通达信阿哲买卖指标公式

返回列表
热搜课程: 益盟高级课 量学 黑马王子 淘股吧教程 老马点金 缠论 月风先生教程 伍朝辉 唐能通股票教程 财富讲坛股市108将 Python量化交易 爱股轩股票教程 缠中说禅 长投学堂
通达信公式 关注:5760
公式说明

换手:VOL/CAPITAL*100,COLORLIBLUE,NODRAW;

VAR1:=(4*CLOSE+HIGH+LOW)/4;

VAR2:=EMA(EMA(EMA(VAR1,7),7),7);

J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;

K:=MA(J,1);

D:=MA(J,3)+0.03;

Y:=0;

中:60;

DRAWICON(换手>16,K*3,10);

{次日买入}

N:=5;

M:=10;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

KK:=SMA(RSV,5,1);

DD:=SMA(KK,M,1);

JK:=3*K-2*DD;

VAR3:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

均价:=资金/量/100;

渣:=(CLOSE-均价)/均价*100;

金:=渣<0 AND ZXNH,COLORRED;

烂铁:=渣>0 AND ZXNH,COLORRED;

低买:IF(金 AND RSV<VAR3-2,25,0),COLORRED,LINETHICK2;

高卖:IF(烂铁 AND RSV>VAR3,95,120),COLORGREEN,LINETHICK1;

DRAWTEXT(CROSS(低买,20),5+REF(C,1),'&larr;买')COLORLIRED;

DRAWTEXT(CROSS(高卖,100),110-REF(C,1),'&larr;卖')COLOR38C838;

点击下载通达信公式调试用软件>>
赞赏本站
联系客服:
客服
返回课程列表