20TB+名家课程 提交需求

    通达信股票池选股指标公式

    分类:通达信公式 关注:3645 来源:股票教程大全(Www.Gpjcdq.com) Tmie:2018/6/7 16:16:18


    M:=3;

    MA21:=EMA(C,20);

    MA55:=EMA(C,55);

    差20:=MA21-REF(MA21,1);

    差55:=MA55-REF(MA55,1);

    {20均线走平}

    A2133:=REF(MA21,1);

    A2200:=REF(MA21,2);

    A2300:=REF(MA21,3);

    AAAA2:=COUNT(MAX(MAX(MAX(MA21,A2133),A2200),A2300)-MIN(MIN(MIN(MA21,A2133),A2200),A2300)<=M/100,4)>=3;

    走平20:=AAAA2 AND MA21>REF(MA21,1);

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    STICKLINE(走平20,0,1,2,0),COLORYELLOW;

    {55均线走平}

    A133:=REF(MA55,1);

    A200:=REF(MA55,2);

    A300:=REF(MA55,3);

    AAAA:=COUNT(MAX(MAX(MAX(MA55,A133),A200),A300)-MIN(MIN(MIN(MA55,A133),A200),A300)<=M/100,4)>=3;

    走平55:=AAAA AND MA55>REF(MA55,1);

    STICKLINE(走平55,0,0.5,2,0),COLORRED;

    {均线翻红}

    均线翻红20:LONGCROSS(差20,0,9),COLORYELLOW;

    均线翻红55:LONGCROSS(差55,0,9),COLORRED;

    黄柱20平:走平20,NODRAW;

    红柱55平:走平55,NODRAW;



     


    股票教程大全
    股票教程大全
    股票教程大全