20TB+名家课程 提交需求

    通达信顾比移动均线简化主图指标公式

    分类:通达信公式 关注:3175 来源:股票教程大全(Www.Gpjcdq.com) Tmie:2018/6/7 16:16:17


    A:=CLOSE;

    K1:=EMA(A,3),COLORBLUE;

    K2:=EMA(A,5),COLORBLUE;

    K3:=EMA(A,8),COLORBLUE;

    K4:=EMA(A,10),COLORBLUE;

    K5:=EMA(A,12),COLORBLUE;

    K6:=EMA(A,15),COLORBLUE;

    K7:=EMA(A,30),COLORYELLOW;

    K8:=EMA(A,35),COLORYELLOW;

    K9:=EMA(A,40),COLORYELLOW;

    K10:=EMA(A,45),COLORYELLOW;

    K11:=EMA(A,50),COLORYELLOW;

    K12:=EMA(A,60),COLORYELLOW;

    K13:=EMA(A,120),COLORCYAN;

    K14:=EMA(A,140),COLORCYAN;

    K15:=EMA(A,160),COLORCYAN;

    K16:=EMA(A,180),COLORCYAN;

    K17:=EMA(A,200),COLORCYAN;

    K18:=EMA(A,220),COLORCYAN;

    ST:(K1+K2+K3+K4+K5+K6)/6,COLORWHITE,DOTLINE;

    LG:(K7+K8+K9+K10+K11+K12)/6,COLORCYAN,DOTLINE;

    LLG:(K13+K14+K15+K16+K17+K18)/6,COLORRED,DOTLINE;

    IF(ST>REF(ST,1),ST,DRAWNULL),COLORWHITE;

    IF(LG>REF(LG,1),LG,DRAWNULL),COLORCYAN;

    IF(LLG>REF(LLG,1),LLG,DRAWNULL),COLORRED;



     


    股票教程大全
    股票教程大全
    股票教程大全