20TB+名家课程 提交需求

    通达信牛金抓短指标公式

    分类:通达信公式 关注:3385 来源:股票教程大全(Www.Gpjcdq.com) Tmie:2018/6/7 16:16:14


    能量1:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));

    能量2:=EMA(能量1,16);

    能量:EMA(能量2,16),NODRAW ;

    STICKLINE(能量>=0,(能量-能量*0.05),(能量-能量*0.15),5,-1) COLOR1C1C1C;

    STICKLINE(能量>=0,(能量-能量*0.2),(能量-能量*0.35),5,-1) COLOR1C1C2C;

    STICKLINE(能量>=0,(能量-能量*0.4),(能量-能量*0.55),5,-1) COLOR1C1C3C;

    STICKLINE(能量>=0,(能量-能量*0.6),(能量-能量*0.75),5,-1) COLOR1C1C4C;

    STICKLINE(能量>=0,(能量-能量*0.8),(能量-能量*0.95),5,-1) COLOR1C1C4C;

    STICKLINE(能量<0,(能量-能量*0.05),(能量-能量*0.15),5,-1) COLOR003300;

    STICKLINE(能量<0,(能量-能量*0.2),(能量-能量*0.35),5,-1) COLOR004400;

    STICKLINE(能量<0,(能量-能量*0.4),(能量-能量*0.55),5,-1) COLOR005500;

    STICKLINE(能量<0,(能量-能量*0.6),(能量-能量*0.75),5,-1) COLOR006600;

    STICKLINE(能量<0,(能量-能量*0.8),(能量-能量*0.95),5,-1)COLOR007700;

    WY1001:=(2*CLOSE+HIGH+LOW)/4;

    WY1002:=EMA(WY1001,4);

    WY1003:=EMA(WY1002,4);

    WY1004:=EMA(WY1003,4);

    强弱分区:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

    STICKLINE(强弱分区>=0,强弱分区,0,1.6,1),COLORMAGENTA;

    STICKLINE(强弱分区<0,强弱分区,0,1.6,1),COLORCYAN;

    PJGJ:=AMOUNT/VOL/100;

    SSRYDJX:=MA(PJGJ,13);

    SSRCJL:=EMA(VOL,13);

    SSRCJE:=EMA(AMOUNT,13);

    SSRCBJX:=SSRCJE/SSRCJL/100;

    CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

    XYSHSL:=EMA(VOL/CAPITAL*100,13);

    {ZZX:0,COLORWHITE;}

    STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,2.5 ,0 ),COLORGREEN;

    STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,2.5 ,0 ),COLORYELLOW;

    STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,2.5 ,0 ),COLORCYAN;

    STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,2.5 ,0 ),COLORBLUE;

    {控盘}

    VARA:=(2*CLOSE+HIGH+LOW)/4;

    VARB:=EXPMA(EXPMA(EXPMA(VARA,4),4),4);

    VAR1:=EMA(EMA(CLOSE,9),9);

    VAR2:=100*WINNER(CLOSE*0.95);

    控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*100;

    A10:=CROSS(控盘,0);

    STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,0.1,0),COLORRED;

    庄控:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;

    {www.gpzyw.net 股票资源网_最新股票指标公式}

    STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,0.1,0),COLORMAGENTA;

    高控:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORMAGENTA,NODRAW;

    STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,0.1,0),COLOR00FF00;

    出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

    破脚:REF(C,1)<REF(O,1) AND O<REF(L,1) AND C>REF(H,1);

    AAA:=REF(C,3)>REF(O,3) AND REF(C,3)>REF(C,4);

    BBB:=REF(C,2)<REF(O,2) AND REF(C,1)<REF(O,1);

    CCC:=C>O AND C>REF(C,3) AND H>REF(H,3);

    跳空:AAA AND BBB AND CCC;

    TJ1:=EMA((C-L),20)/EMA((H-L),20)*100;

    TJ2:=(L-ABS(MIN(C,O)))/L<=1;

    TJ3:=ABS((L-MA(C,5)))/L*100>10;

    TJ4:=TJ1 AND TJ2 AND TJ3;

    暴跌:IF(TJ4 AND TJ1>REF(TJ1,1),TJ4,0),COLORGREEN;

    神针:MIN(C,O)<MA(C,5) AND (MIN(C,O)-L)/O>0.05,COLORLICYAN;

    {短2线}

    牛线:MA(强弱分区,2),COLORWHITE,LINETHICK1;

    金线:MA(强弱分区,1),COLORYELLOW,LINETHICK1;



     


    股票教程大全
    股票教程大全
    股票教程大全